My Salesforce connector no longer works
Symptom |
Cause |
---|---|
When attempting to use flows connected to Salesforce, you receive an error mentioning an expired token. |
The Salesforce connector has expired after not being used for 14 days. |

Refresh your Salesforce token
To navigate to the create a connector wizard, refer to Creating a Connector.
1. | In the Project Console, select on the Control Panel button. |
2. | Select on the Connectors button. |
3. | Select your Salesforce connector in the List view. |
The Basic settings page displays for your Salesforce connector
Figure 1-495 Connectors List view
7. | Select the Authorize Smart Flows button to connect to your Salesforce instance. |
You'll be redirected to Salesforce to authenticate.
The Salesforce Allow Access window displays.
Figure 1-497 Create connector- Authorize Smart Flows
8. | If your credentials are valid, select the Allow button. |
Figure 1-498 Salesforce Allow Access Window
Smart Flows is authorized displays under the Authorize Smart Flows button. This confirms that Smart Flows is now allowed to communicate with Salesforce.
9. | Select the blue Next button. |
The Create connector Connected window displays.
Figure 1-499 Create connector- Smart Flows authorized